WhatPulse Forums » Support » Client software v » Error creating SSL context Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error creating SSL context
12-29-2012, 11:15 AM
Post: #1
Error creating SSL context
Hi,

i cant login to whatpulse on a windows 2008 server. i tried this on two machines with exactly same os (win server 2008 32bit). on one system whatpulse is running and on the other i cant login (see screenshot).


.png  screenshot_00111.png (Size: 28.67 KB / Downloads: 481)

regards
Find all posts by this user
Quote this message in a reply
12-29-2012, 11:18 AM (This post was last modified: 12-29-2012 11:25 AM by MAX3400.)
Post: #2
RE: Error creating SSL context
Sure they both got the same version of Microsoft Visual Basic Runtime package?

Also wondering if you got full access on both machines since the SSL-store on a Windows machine is usually divided between user-store and system-store and the latter one is locked out by default for non admins.
Find all posts by this user
Quote this message in a reply
12-30-2012, 04:42 PM
Post: #3
RE: Error creating SSL context
That is indeed a missing Visual Studio Redistributable: http://www.microsoft.com/en-us/download/...aspx?id=29

Detecting will be added to the WhatPulse installer.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-08-2013, 12:40 AM
Post: #4
RE: Error creating SSL context
(12-30-2012 04:42 PM)smitmartijn Wrote:  That is indeed a missing Visual Studio Redistributable: http://www.microsoft.com/en-us/download/...aspx?id=29

Detecting will be added to the WhatPulse installer.

I downloaded this and it fixed my XP machine. Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yet another Critical Database Error sintholo 0 206 01-28-2019 11:24 PM
Last Post: sintholo
  Critical Database Error 5antoro 2 4,492 01-18-2019 06:51 PM
Last Post: bioforge
Information Critical database error - restore database fix and not loose stats solution bioforge 0 144 01-18-2019 12:18 AM
Last Post: bioforge
  I'm getting an error when trying to run WhatPulse on 16.04. breichart 0 271 12-03-2018 12:23 PM
Last Post: breichart
  Can't pulse, but no error? Wezzor 0 294 11-20-2018 08:50 PM
Last Post: Wezzor
  "Error: Wrong password!" upon pulsing, password not changed. Kelse 14 1,205 11-05-2018 05:27 PM
Last Post: Strazdas
  "Error while pushing!" AmokOwe 7 721 11-02-2018 03:30 PM
Last Post: jerone
  error on startup with 2.8.3 nymb242 0 781 04-16-2018 01:24 PM
Last Post: nymb242
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,024 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,955 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)