WhatPulse Forums » Support » Client software v » WhatPulse crashes immediately after successful login through Facebook Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse crashes immediately after successful login through Facebook
04-19-2013, 08:10 PM
Post: #1
WhatPulse crashes immediately after successful login through Facebook
1) Which version of WhatPulse are you running?
2.0.4

2) What is your WhatPulse Username?
FireBot

3) What Operating System are you using? Please include the OS Architecture (x86 or x64).
Windows 7 x64

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
Yes, also tried specifically running WhatPulse as an administrator just to make sure.

5) What error messages are you receiving (if applicable)?
No error message that I've seen. I get the success screen with the security warning message, then an immediate crash: http://img267.imageshack.us/img267/3461/...orking.jpg

6) What programs were you running when the issue happened?
Raptr, Avast! Antivirus, and MozyHome are running in the background.

Additional Information
I've tried re-installing both WhatPulse as well as the network monitor that it comes with, making sure to completely delete all associated files. I've also tried disabling all shields on Avast, but still get the same outcome.

This problem started happening after I noticed WhatPulse had mysteriously stopped running (no crash message or anything, it just went away). Up until that point it was running fine under the same conditions. I even have it running on my Laptop using the same Facebook login.

I appreciate any help.
Find all posts by this user
Quote this message in a reply
04-20-2013, 08:09 PM
Post: #2
RE: WhatPulse crashes immediately after successful login through Facebook
Just an update, in case anyone else runs into this problem.

I manually changed my password from the website and then just logged in without Facebook on the client. Everything seems to be working fine.

Still no idea what's causing the Facebook login issue.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't pulse after changing password TheIceMage 9 419 11-16-2018 03:18 PM
Last Post: TheIceMage
  AES functions still not available after more than 6 months oxman_banned 2 727 06-05-2018 08:23 AM
Last Post: oxman_banned
Bug Won't count clicks, stops counting after 1 day dabest021 1 844 02-03-2018 09:15 PM
Last Post: smitmartijn
  [SOLVED] WhatPulse does not allow me to pulse and does not pulse after 50k keys LSC99bolt 2 2,655 09-30-2017 08:13 PM
Last Post: LSC99bolt
Bug Nothing Counting while Logged on Direct after Prior RDP Session Marykay 1 1,549 08-11-2017 05:52 PM
Last Post: smitmartijn
  Crashes more often as the database grows Robby250 1 2,025 07-03-2017 07:48 PM
Last Post: smitmartijn
  WhatPulse crashes frequently and randomly depression 1 1,861 07-03-2017 07:46 PM
Last Post: smitmartijn
  Whatpulse doesn't start after upgrade to Sierra Jnsn 1 1,912 07-02-2017 02:54 PM
Last Post: smitmartijn
  Whatpulse crashes system on ubuntu using intel graphics Wilson18com 0 1,744 05-28-2017 01:11 AM
Last Post: Wilson18com
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,310 10-08-2016 06:43 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)