WhatPulse Forums » Support » Website v » Amount of Applications Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amount of Applications
12-23-2013, 04:16 AM
Post: #1
Amount of Applications
I'm following the general stats and facts for days now and the amount of applications stays the same (3158). Does anyone know why this is? Or is it a bug?

P.s. I really like the new general stats and facts in the project numbers!
Find all posts by this user
Quote this message in a reply
12-23-2013, 07:46 AM (This post was last modified: 12-23-2013 07:46 AM by Inquizitor.)
Post: #2
RE: Amount of Applications
It seems that the statistics page is not updating. It's identical to this screenshot I took on December 11th.


Attached File(s)
.png  whatpulse-apps-12-11-2013-13-51.png (Size: 378.75 KB / Downloads: 367)
Find all posts by this user
Quote this message in a reply
12-23-2013, 11:01 AM
Post: #3
RE: Amount of Applications
I think this is quite a big stat to change on a regular basis, so perhaps it is done manually every couple of weeks or something.
Find all posts by this user
Quote this message in a reply
12-23-2013, 08:06 PM
Post: #4
RE: Amount of Applications
They are updated every 30 minutes..not sure what you saw, as the jobs are running and I'm tracking updates as they go by, everything looks good.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-24-2013, 03:06 AM
Post: #5
RE: Amount of Applications
Inquizitor's screenshot is identical to what I had open in another tab from a day or two ago, so there clearly was an issue. Seems to be fine now, though.
Find all posts by this user
Quote this message in a reply
12-24-2013, 11:33 AM
Post: #6
RE: Amount of Applications
Yeh it seems that the stats have now updated for me also.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Applications on pulse details are not shown properly Electrosa 0 2,032 01-09-2015 02:49 PM
Last Post: Electrosa
Brick [BUG]Applications list on profile is broken Megachip 3 6,186 04-12-2014 09:24 PM
Last Post: smitmartijn
  Applications are displaying wrong stats demoman 37 38,366 02-22-2014 08:53 PM
Last Post: smitmartijn
  Applications fatsa 3 4,935 01-28-2014 01:49 AM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)