WhatPulse Forums » Support » Client software v » [NOTSUPPORTED] Server network information not correct Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NOTSUPPORTED] Server network information not correct
10-17-2014, 06:47 PM (This post was last modified: 10-18-2014 05:28 PM by smitmartijn.)
Post: #1
[NOTSUPPORTED] Server network information not correct
Upload speed is much more faster ... but what pulse still always says 400~2mb o.O

http://i.imgur.com/KqXdl9J.png
Find all posts by this user
Quote this message in a reply
10-18-2014, 05:27 PM
Post: #2
RE: Something wrong with network calculation ?
It's most likely that your server has an offloading mechanism inside your network interface, which hides the traffic from WhatPulse. This is one of the reasons we do not support servers.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-19-2014, 09:36 AM
Post: #3
RE: [NOTSUPPORTED] Server network information not correct
Ok thanks ! Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Under-reported Network Statistics abpop 10 830 12-16-2018 09:42 AM
Last Post: BEViking
Exclamation [Workaround, Not Solved] Pulsing Not Working, v2.8.3, Win10 fAEth 5 1,700 05-06-2018 07:47 AM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 6 5,448 12-30-2017 09:31 AM
Last Post: cheeseandcereal
  V. 2.8.1 - Network monitoring extremely unrealiable on Linux fishie 2 1,452 11-23-2017 12:13 AM
Last Post: fishie
  [SOLVED] WhatPulse does not allow me to pulse and does not pulse after 50k keys LSC99bolt 2 2,814 09-30-2017 08:13 PM
Last Post: LSC99bolt
Bug Uptime times not correct Thedude100 0 919 09-12-2017 02:17 AM
Last Post: Thedude100
  [CLOSED] No network interface detected in 2.8.1 mewturn 8 4,782 07-31-2017 05:59 PM
Last Post: smitmartijn
  Network Usage Not Accurate? UsaraDark 0 1,478 07-20-2017 06:58 PM
Last Post: UsaraDark
Bug [FIXED] BUG: Client restarts every 17 minutes due to not detecting network adapter JigglyKing37 15 9,245 07-08-2017 07:33 PM
Last Post: smitmartijn
  [FIXED] Whatpulse 2.8 is not counting any network traffic Ractaros96 4 4,139 07-04-2017 02:04 AM
Last Post: Ractaros96

Forum Jump:


User(s) browsing this thread: 1 Guest(s)