WhatPulse Forums » Support » Client software v » %InstantKeyRate% bugged Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
%InstantKeyRate% bugged
07-06-2017, 03:24 PM (This post was last modified: 07-06-2017 03:39 PM by Robby250.)
Post: #1
%InstantKeyRate% bugged
Since Whatpulse 2.8.1, the %InstantKeyRate% statistic for the geek window shows roughly double the value that should be displayed.

Video: https://youtu.be/Qi2L-HOFezk

In the video, you can see my geek window in the bottom left, with the %InstantKeyRate% value being shown in the top right of the geekwindow, right below "PS".
You can also see an alternate program that measures keys per second, in the bottom in blue, titled "KPS". The geek window generally shows double, if not more, of the blue KPS thing whereas before it used to show around the same or slightly less than the KPS. The other statistics are measured correctly.

Windows 10 x64.

Edit: Oh, %InstantClickRate% has the same glitch. Not sure about download/upload.
Find all posts by this user
Quote this message in a reply
04-16-2018, 03:40 PM (This post was last modified: 04-16-2018 03:41 PM by Robby250.)
Post: #2
RE: %InstantKeyRate% bugged
This issue persists on Whatpulse 2.8.3. Geek window %InstantKeyRate% and %InstantClickRate% still show an abnormally high number relative to what they're supposed to. Upload/download are fine though.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)