• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
I can't pulse anymore
Started by: Guest, Less than 1 minute ago
1 2
  • 0 Vote(s) - 0 out of 5 in Average
10
4,249
PeterPedal
01-01-2010, 10:27 PM
   
Reinstallation Trouble
Started by: Snyder, 12-27-2009, 01:29 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,677
smitmartijn
01-01-2010, 02:08 PM
   
Synaptics cannot register mouse clicks - HAL depreciation
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
3
2,458
thefightforgood
12-25-2009, 07:04 AM
   
Password problem w/ client
Started by: Krazy Kitty, 12-21-2009, 09:13 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,091
Krazy Kitty
12-21-2009, 09:13 AM
   
Pulse errors .. invalid token ...
Started by: Naki-BoT, 10-05-2009, 01:02 PM
  • 0 Vote(s) - 0 out of 5 in Average
5
8,075
navi42
12-20-2009, 10:10 AM
   
All of my stats gone!
Started by: UrbanTwitch, 12-15-2009, 11:01 PM
  • 0 Vote(s) - 0 out of 5 in Average
5
7,344
Century0
12-17-2009, 03:42 AM
   
0.95 Unable to open keyboard device
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
2
2,622
idle0ne
12-16-2009, 12:54 PM
   
Port change?
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
1
2,292
sloter
12-15-2009, 06:51 PM
   
Speed Throttle Activated?
Started by: HolyMythos, 08-09-2008, 06:10 PM
  • 0 Vote(s) - 0 out of 5 in Average
5
7,987
Bloopy
12-15-2009, 01:15 AM
   
Autopulse does not work. Or is it me?
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
3
2,867
jmrk
12-13-2009, 07:47 PM
   
Invalid Token
Started by: lowbob, 08-21-2009, 11:20 PM
  • 0 Vote(s) - 0 out of 5 in Average
8
9,117
Yuki
12-12-2009, 03:03 PM
   
KUbuntu 9.10 x64 - Freeze on 'retrive information'
Started by: Guest, Less than 1 minute ago
1 2
  • 0 Vote(s) - 0 out of 5 in Average
11
4,131
RobbieThe1st
12-10-2009, 09:59 PM
   
Unable to connect to server?
Started by: PlatinumIce, 12-09-2009, 07:55 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
3,047
PlatinumIce
12-09-2009, 07:55 PM
   
Continued Invalid Token after Reset
Started by: lizorama, 12-07-2009, 11:36 PM
  • 0 Vote(s) - 0 out of 5 in Average
6
9,170
lizorama
12-09-2009, 05:30 PM
   
Segmentation Fault
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
8
2,547
LordAzuzu
12-09-2009, 02:30 PM
   
"I couldn't detect any system tray on this system"
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
4
4,216
LordAzuzu
12-09-2009, 01:30 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
3
5,505
Zabin King
12-08-2009, 12:45 AM
   
WhatPulse 0.95 on openSuSE 11.2
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
6
2,710
jmrk
12-07-2009, 10:36 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
2,766
ToastyMallows
12-07-2009, 03:46 PM
   
ubuntu 9.1x64 - wrong token
Started by: Guest, Less than 1 minute ago
  • 0 Vote(s) - 0 out of 5 in Average
4
1,864
rents
12-06-2009, 06:36 PM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: manni.huang, 65 Guest(s)