• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
  Sad
[Ubuntu 14.04.3] Mouse clicks not logged
Started by: Carlgo11, 12-16-2015, 09:45 AM
  • 0 Vote(s) - 0 out of 5 in Average
0
2,460
Carlgo11
12-16-2015, 09:45 AM
   
Won't Run on Mac OS X 10.6.8
Started by: Tealdragon204, 11-02-2015, 05:49 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
2,504
Tealdragon204
11-22-2015, 04:46 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
5,103
Eevee
11-20-2015, 02:27 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
0
2,757
Wopian
11-07-2015, 03:23 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
3,483
Wopian
11-07-2015, 03:09 AM
   
[SOLVED] Geek Window
Started by: basti3301, 05-03-2015, 04:48 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
6,567
phinehas1234
11-05-2015, 02:10 AM
  Sad
[SOLVED] Can't log in
Started by: kulka5010, 10-23-2015, 08:55 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
4,048
kulka5010
10-23-2015, 09:01 PM
   
Doesn't start automatically
Started by: Sleepyguy, 10-23-2015, 02:03 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
3,206
Sleepyguy
10-23-2015, 08:32 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
0
3,161
TehMoff
10-18-2015, 02:51 PM
   
Whatpulse on Windows 10
Started by: dogiedog, 08-02-2015, 11:02 PM
1 2
  • 1 Vote(s) - 5 out of 5 in Average
15
13,620
dogiedog
10-16-2015, 09:59 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
0
1,917
guga.melro
10-15-2015, 02:10 PM
   
Stats on computer different than online stats
Started by: teiu88, 10-07-2015, 02:29 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
3,361
Robby250
10-08-2015, 01:17 PM
  Bug
Keyboard layout menu bug
Started by: timothymh, 10-05-2015, 10:52 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
2,080
timothymh
10-05-2015, 10:52 PM
   
Whatpulse is not loading at all [WIN 8]
Started by: Shawchert, 06-07-2014, 11:49 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
10
11,405
Shawchert
10-02-2015, 10:56 PM
   
Proxy settings disappearing
Started by: sim642, 07-22-2015, 07:30 AM
  • 0 Vote(s) - 0 out of 5 in Average
3
4,074
Bloopy
10-02-2015, 06:07 AM
   
Still no High DPI support
Started by: ajfoegen, 09-27-2015, 09:48 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
2,871
Megachip
09-29-2015, 08:05 AM
   
2.6.1 uses high amount of 'energy' on OS X
Started by: haroenv, 06-01-2015, 08:01 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
4,083
wootah
09-23-2015, 06:21 PM
   
[2.6.3][WinXP]Wrong Key Kombinations
Started by: Megachip, 09-15-2015, 12:15 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
2,869
micycle
09-20-2015, 12:02 PM
   
Negative Uptime
Started by: Dylan.k, 05-18-2015, 10:56 AM
  • 1 Vote(s) - 5 out of 5 in Average
5
5,065
Megachip
09-16-2015, 08:46 AM
   
[2.6] Not pulsing app data
Started by: micycle, 05-16-2015, 10:38 AM
  • 0 Vote(s) - 0 out of 5 in Average
3
4,490
Megachip
09-15-2015, 11:57 AM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 60 Guest(s)