• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
WhatPulse 2.1 - Linux Mint 14 'Nadia'
Started by: brumoen, 04-26-2013, 07:32 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
5,066
brumoen
04-26-2013, 07:32 PM
   
Whatpulse does not remember my account info
Started by: drdamour, 04-22-2013, 10:30 PM
  • 0 Vote(s) - 0 out of 5 in Average
4
10,197
gadean
04-25-2013, 03:15 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
5,577
nimd4
04-25-2013, 12:29 AM
   
Nothing gets recorded (Ubuntu)
Started by: hjord, 04-23-2013, 07:04 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,064
smitmartijn
04-24-2013, 03:41 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
5,781
Xander641
04-23-2013, 11:18 PM
   
Lost pulse in 2.0.4
Started by: TheIceMage, 02-24-2013, 03:04 PM
  • 1 Vote(s) - 4 out of 5 in Average
6
13,499
roemer2201
04-23-2013, 06:46 PM
   
Idiotic Question
Started by: YOLOSWAGKING, 04-21-2013, 01:31 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,076
nimd4
04-22-2013, 01:21 PM
   
Crashing often on Win8
Started by: pcjamesy, 02-27-2013, 12:06 AM
  • 0 Vote(s) - 0 out of 5 in Average
6
12,908
smitmartijn
04-21-2013, 07:37 PM
   
{MAC} Lost Local Stats
Started by: arluckman, 04-21-2013, 10:03 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,576
smitmartijn
04-21-2013, 02:51 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
7,803
FireBot
04-20-2013, 08:09 PM
   
I'm not able to Pulse
Started by: guckmal, 04-20-2013, 02:08 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,291
guckmal
04-20-2013, 06:37 PM
   
[MAC] Always asking for permission
Started by: blusonic2321, 04-16-2013, 10:13 PM
  • 0 Vote(s) - 0 out of 5 in Average
7
9,768
smitmartijn
04-19-2013, 06:39 PM
  Lightbulb
G15 - Geek Window
Started by: HAROLD, 03-31-2013, 09:32 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,197
smitmartijn
04-19-2013, 06:39 PM
   
client stuck on "retrieving computers.."
Started by: Kehet, 04-10-2013, 02:56 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,631
smitmartijn
04-10-2013, 05:04 PM
   
[MAC] WP keeps forgetting login
Started by: guitarist.nl, 04-09-2013, 12:32 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,863
smitmartijn
04-09-2013, 05:09 PM
   
macbook showing wrong keyboard map
Started by: mep, 04-08-2013, 05:34 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,026
smitmartijn
04-09-2013, 10:55 AM
   
Error creating SSL context
Started by: r0otbo0t, 12-29-2012, 11:15 AM
  • 0 Vote(s) - 0 out of 5 in Average
3
12,817
cStyle
04-08-2013, 12:40 AM
   
Account recovery
Started by: RoryD, 04-02-2013, 05:12 AM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,855
RoryD1027
04-05-2013, 09:05 PM
   
WhatPulse logs off after reboot
Started by: Jethro, 04-01-2013, 11:13 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,719
[DeApen]Sypheron
04-05-2013, 08:55 PM
   
Silent crashes on Mac
Started by: Jynt01, 02-25-2013, 12:15 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,938
JOE95443
04-02-2013, 06:43 PM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 58 Guest(s)