WhatPulse Forums » Support » Client software v » Can't open Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't open
12-07-2011, 04:55 PM
Post: #1
Can't open

I just had the runtime error and did what it said on the wiki page.
I had du re-install.

But when i installed it again and try to open it nothing happens.
It pops up in my status bar, but disapears when i move my mouse over it.

I'm on Windows 7 64bit, and using 1.7.1

Please help.
Find all posts by this user
Quote this message in a reply
12-25-2011, 07:44 PM (This post was last modified: 12-25-2011 07:49 PM by hottentott.)
Post: #2
Can't open
I have the same problem.
XP x86

can't find anything in the event viewer.
Whatpulse just crash right after you start it.
don't say anything in the debug.txt either

tried reinstalling


Removed all old files manually and installed again, noticed that the installation path was C:\PROGRA~1\WHATPU~1\ which seem kind of odd.
change the installation directory and tried to start it and a C++ error accured.

"Runtime error!
program: c:\program files\whatpulse\whatpulse.exe

This aaplication has requested the runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

Is it a windows update that's fucking with us ?
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No "Open Geek Window" option h05hardman 4 602 02-05-2021 11:55 AM
Last Post: h05hardman
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 1,092 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  geek window wont open samjolteon 0 1,529 07-01-2019 02:19 AM
Last Post: samjolteon
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 2,968 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
Rainbow [FIXED] Can't open a specific panel with the "i" button Tennouzu Claudia 4 4,288 04-01-2016 07:38 PM
Last Post: smitmartijn
  [2.2.1] Open when system starts up doesn't work ahmadalli 7 9,616 10-17-2013 03:22 PM
Last Post: iisacc
  WhatPulse 2.0.1 Crashes When Nimbuzz PC Client is OPEn! Sushibu 2 6,167 01-17-2013 09:20 PM
Last Post: smitmartijn
  Crash whenever I open Quake source port "Darkplaces" Stachekip 1 4,734 12-31-2012 08:30 AM
Last Post: MAX3400
  Can't Open WhatPulse LightningB017 3 2,608 02-02-2011 01:06 AM
Last Post: kray
  0.95 Unable to open keyboard device jcrawford 2 2,347 12-16-2009 12:54 PM
Last Post: idle0ne

Forum Jump:

User(s) browsing this thread: 1 Guest(s)