WhatPulse Forums » Support » Client software v » Error on pulsing and logging in Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error on pulsing and logging in
12-02-2012, 08:36 PM
Post: #1
Error on pulsing and logging in
Hi, I've been having this problem for the past week, I've tried everything, logging as admin, changing compatibility, uninstalling, deleting the APPDATA folder completely, restalling. Nothing seems to work.

I was getting this issue when trying to pulse, now that I've re-installed everything I'm getting it while trying to log in and check for computer names.

The error messages are:

"Unknown server message, please try again later"

"CONNECTION ERROR: System can't find specified file" (Free Translation for native computer language)

Both come at the same time.


------


1) Which version of WhatPulse are you running? Versions less than 1.5 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is 1.7.1.

1.7.1

2) What is your WhatPulse Username?

juniorain

3) What version of Windows are you using? Please include the OS Architecture (x86 or x64). We do not provide support for pre-XP versions, beta operating systems.

Windows 8 x64

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?

Logged as Admin

5) What error messages are you receiving (if applicable)?

"Unknown server message, please try again later"

"CONNECTION ERROR: System can't find specified file" (Free Translation)

6) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs can cause compatibility issues.

Steam, utorrent and lastfm
Find all posts by this user
Quote this message in a reply
12-04-2012, 06:41 AM
Post: #2
Error on pulsing and logging in
I am curious -- I don't know if we support Windows 8 yet or not. If not, this might be part of the problem -- seeking certain resources that aren't there anymore, or something like that?

I'm sorry I don't have a better answer for you -- hopefully someone else will be able to chime in with a solution.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
12-04-2012, 01:26 PM
Post: #3
Error on pulsing and logging in
The 1.x clients on Windows 8 are highly unstable. I've seen people running it perfectly without any hitches, and people with the weirdest errors. But that goes for a lot of ("oldskool") apps like the 1.* windows client. It seems to be dependant on which edition of Windows 8 you have.

Considering 2.0 is on the verge of a release, the 1.x client won't be updated to properly support Windows 8.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 403 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,170 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 943 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,105 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,765 11-19-2020 04:08 PM
Last Post: Dosphal
Bug Whatpulse keeps me logging off shadowrune 1 1,324 09-13-2020 10:08 AM
Last Post: shadowrune
  Pulsing not working properly! AmokOwe 4 1,401 08-30-2020 09:56 AM
Last Post: AmokOwe
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,332 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,972 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,382 04-25-2019 04:50 AM
Last Post: sggxp

Forum Jump:


User(s) browsing this thread: 1 Guest(s)