WhatPulse Forums » Support » Client software v » 2.0.4. red dot Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.0.4. red dot
02-01-2013, 10:31 PM
Post: #1
2.0.4. red dot
After some time running the 2.0.4 client the red dot appears on the lower right corner. It stays there.
Looks like counting isn't affected as in previous version

wp 2.0.4
win8 x64
Find all posts by this user
Quote this message in a reply
02-01-2013, 10:58 PM
Post: #2
RE: 2.0.4. red dot
Have you tried a complete uninstall and reinstall? I had a small issues when I override the install. I uninstalled and had it delete the user data. Now, I don't have any issues so far.
Find all posts by this user
Quote this message in a reply
02-03-2013, 09:53 AM
Post: #3
RE: 2.0.4. red dot
yes, done that before without succes
Find all posts by this user
Quote this message in a reply
02-03-2013, 11:41 AM
Post: #4
RE: 2.0.4. red dot
Update:
After hibernate (and resume) the red dot is gone !

altough after some time it is back again.
So there are now 2 ways to remove it:
1) close and start the app again
2) hibernate and resume
Find all posts by this user
Quote this message in a reply
02-03-2013, 11:56 AM
Post: #5
RE: 2.0.4. red dot
Is it only the red dot? Counting works normal?
Visit this user's website Find all posts by this user
Quote this message in a reply
02-03-2013, 08:04 PM
Post: #6
RE: 2.0.4. red dot
(02-03-2013 11:56 AM)dutchmega Wrote:  Is it only the red dot? Counting works normal?
yes (with a small delay but that's with and without the dot)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)