WhatPulse Forums » Support » Client software v » [2.0.4/OSX] System performance impact and password request Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.0.4/OSX] System performance impact and password request
02-04-2013, 08:31 PM
Post: #1
[2.0.4/OSX] System performance impact and password request
Hello,

I've actually never noticed the memory usage of WhatPulse before this latest update, but I was pretty shocked to find that the program was occupying over 170MB of memory. Then again I'm not too sure if it's only this version as I no longer have 2.0.1 with me, so I'm just putting this out here. If need be, I can help with a test on that version (so long as I'm provided the link to the file).

Also, despite the changelog of 2.0.4 claiming to be able to detect when the computer goes to sleep (and hence remove the annoying password prompt every time it wakes), I see no such change. In fact, once in a while it will prompt me twice for a password.

Thanks a lot! Awesome work by the way.
Find all posts by this user
Quote this message in a reply
02-13-2013, 06:25 AM
Post: #2
RE: [2.0.4/OSX] System performance impact and password request
I had the problem with the password prompt too for some days, until I refreshed the RAM and PRAM
by clicking <CMD>+<ALT>+<P>+<R> at the restart. I wasn't asked for the password 'til then!

Hope that will solve your problems, or at least the problem with the password prompt, too!
Find all posts by this user
Quote this message in a reply
02-17-2013, 01:34 PM
Post: #3
RE: [2.0.4/OSX] System performance impact and password request
Sadly these steps didn't solve the problem.
Some restarts later the prompt came again.
Find all posts by this user
Quote this message in a reply
02-18-2013, 06:03 PM (This post was last modified: 02-19-2013 07:16 PM by RagnaParadise.)
Post: #4
RE: [2.0.4/OSX] System performance impact and password request
Tried it, gonna see how's it gonna be on my side.

EDIT: Checked, clearing PRAM didn't work at all. Still prompted for password every time network changes (including from wake).
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,347 01-18-2020 12:08 PM
Last Post: Megachip
  [CLOSED] Plasma + Couldn't detect any system tray on this system Posergoth6667 2 4,286 11-20-2015 02:27 AM
Last Post: Eevee
  WhatPulse lets you login with wrong password London_Ash 0 2,370 08-03-2015 08:44 AM
Last Post: London_Ash
  Client doesn't login when password has special characters phrenq 2 6,088 07-19-2015 11:34 AM
Last Post: ParaPenguin
  error : Wrong password! Try again wazup 2 5,019 06-01-2015 08:42 AM
Last Post: smitmartijn
  Main & Backup Databases Corrupting on system crash Wopian 6 6,037 01-30-2015 08:46 PM
Last Post: smitmartijn
Bug [SOLVED] Can't Pulse "Wrong Password! Try Again" Juice805 3 5,633 11-06-2014 09:33 AM
Last Post: smitmartijn
  Gnome 3 and system tray issues Wieschie 0 2,898 06-17-2014 08:07 PM
Last Post: Supernova190
  Changing password on Windows client ~Sarier~ 2 4,315 03-30-2014 12:33 AM
Last Post: ~Sarier~
  [2.2.1] Open when system starts up doesn't work ahmadalli 7 9,722 10-17-2013 03:22 PM
Last Post: iisacc

Forum Jump:


User(s) browsing this thread: 1 Guest(s)