WhatPulse Forums » Support » Client software v » [SOLVED] WhatPulse Refuses to Start automatically. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WhatPulse Refuses to Start automatically.
07-02-2021, 03:31 AM
Post: #11
RE: [SOLVED] WhatPulse Refuses to Start automatically.
(10-17-2013 06:48 AM)iisacc Wrote:  Okay, I've finally fixed the issue. Thanks to all who helped out to get this one done.
As suspected it wasn't a WhatPulse issue, but a Windows 8 permissions error.

It's a well hidden option buried deep within windows settings.
I fixed it using this method.
Code:
In control panel, goto "local security policy" > "local policies" > "security options" and [u]disable[/u] "User Account Control: run all administrators in admin approval mode"

Upon shutdown and reboot, finally WP starts automatically once Desktop is loaded.

I know this is a super old post, but thanks for this tip! I was fighting with this for weeks and couldn't figure out why it wouldn't launch at boot. This still works for Windows 10.
Find all posts by this user
Quote this message in a reply
08-23-2021, 09:45 PM
Post: #12
RE: [SOLVED] WhatPulse Refuses to Start automatically.
(07-02-2021 03:31 AM)ThirdeYe Wrote:  
(10-17-2013 06:48 AM)iisacc Wrote:  Okay, I've finally fixed the issue. Thanks to all who helped out to get this one done.
As suspected it wasn't a WhatPulse issue, but a Windows 8 permissions error.

It's a well hidden option buried deep within windows settings.
I fixed it using this method.
Code:
In control panel, goto "local security policy" > "local policies" > "security options" and [u]disable[/u] "User Account Control: run all administrators in admin approval mode"

Upon shutdown and reboot, finally WP starts automatically once Desktop is loaded.

I know this is a super old post, but thanks for this tip! I was fighting with this for weeks and couldn't figure out why it wouldn't launch at boot. This still works for Windows 10.


I'm not seeing any of those settings options other than UAC, which doesn't contain the option to run all administrators in admin approval mode
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 756 09-10-2021 11:30 AM
Last Post: kitliasteele
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 244 08-19-2021 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 162 08-04-2021 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 347 06-13-2021 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 575 06-11-2021 07:00 PM
Last Post: Alexey..Zubenko
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 598 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 600 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 1,077 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 940 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 2,214 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)