WhatPulse Forums » Support » Client software v » [SOLVED] Can't Pulse "Wrong Password! Try Again" Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Can't Pulse "Wrong Password! Try Again"
11-03-2014, 07:12 PM (This post was last modified: 11-08-2014 10:04 AM by smitmartijn.)
Post: #1
Bug [SOLVED] Can't Pulse "Wrong Password! Try Again"
It's been 2 days, 11 hours (uptime) since my last pulse. On my Account page it shows all of my correct information, and login name. However, when I click "Pulse!" it just gives me a warning message "Wrong Password! Try Again". I haven't changed my password, and I know it is correct as I just logged in to post this.

I don't want to log in and out, because I will lose all my stats. Is there a way to fix this without losing my unpulsed stats

Macbook Pro (Mid 2012)
Find all posts by this user
11-04-2014, 06:17 PM
Post: #2
RE: Can't Pulse "Wrong Password! Try Again"
Well, something changed..either your password on the website or your password in the client. You can simply change your password in the client without logging out or anything destructive. Reset it there and continue pulsing.
Visit this user's website Find all posts by this user
11-05-2014, 08:24 PM
Post: #3
RE: Can't Pulse "Wrong Password! Try Again"
(11-04-2014 06:17 PM)smitmartijn Wrote:  Well, something changed..either your password on the website or your password in the client. You can simply change your password in the client without logging out or anything destructive. Reset it there and continue pulsing.


Awwwwww. I thought that meant change account password, so I hadn't tried to click it. I already logged in and out, so all my stats were lost Sad
Find all posts by this user
11-06-2014, 09:33 AM
Post: #4
RE: Can't Pulse "Wrong Password! Try Again"
Tip: the client doesn't do anything destructive without asking you before doing so. ;-)
Visit this user's website Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wrong Screen Resolution on computer profile LittleSparko 0 274 03-10-2021 02:48 PM
Last Post: LittleSparko
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 918 02-04-2021 04:35 AM
Last Post: Bloopy
  Network stats displayed / counted wrong MrElliwood 0 397 01-30-2021 10:10 PM
Last Post: MrElliwood
  Can't pulse OskarCodes 1 1,488 05-09-2020 05:34 PM
Last Post: Anonymous2
  Wrong Video Resolution LittleSparko 0 1,102 03-16-2020 09:59 AM
Last Post: LittleSparko
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,716 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 1,678 02-15-2020 03:54 PM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,346 01-18-2020 12:08 PM
Last Post: Megachip
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,618 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,948 03-17-2017 12:26 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)