WhatPulse Forums » Support » Client software v » [2.6.1 OS X] Showing wrong IP address Welcome back, Guest.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.6.1 OS X] Showing wrong IP address
05-29-2015, 07:18 AM, (This post was last modified: 05-29-2015, 07:19 AM by kode54.)
#1
[2.6.1 OS X] Showing wrong IP address
The latest OS X client, freshly installed on my new MacBook Pro, is showing the IP address of a random CloudFlare server instead of my actual IP address. Perhaps your external IP address resolver is now CloudFlare protected and therefore in need of HTTP header checking to find my actual IP address?
Reply
05-29-2015, 10:36 AM,
#2
RE: [2.6.1 OS X] Showing wrong IP address
(05-29-2015, 07:18 AM)kode54 Wrote: ...

Confirm for OSX. On Win all is fine!?
Reply
05-29-2015, 02:05 PM, (This post was last modified: 05-29-2015, 02:05 PM by Olslov.)
#3
RE: [2.6.1 OS X] Showing wrong IP address
No, On my windows 7 work pc the IP address is also wrong
Reply
05-29-2015, 07:24 PM,
#4
RE: [2.6.1 OS X] Showing wrong IP address
I'm also getting a CloudFlare IP address on all of my devices (2 computers and a tablet running Windows 8.1, and a computer running Windows 7).
Reply
05-30-2015, 09:41 AM,
#5
RE: [2.6.1 OS X] Showing wrong IP address
From all locations I try, it all gives the correct IP address...is this still happening?
Reply
05-30-2015, 08:56 PM,
#6
RE: [2.6.1 OS X] Showing wrong IP address
It's showing the correct IP address now, at least for me. Strange.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Question Heatmaps not showing in online dashboard & database backup shows 0.0MB tamimd67 0 90 11-02-2021, 09:29 PM
Last Post: tamimd67
  Wrong Screen on ALL COMPUTERS LittleSparko 2 975 08-07-2021, 07:28 PM
Last Post: LittleSparko
Bug Wrong Passwort, try again. Megachip 0 511 06-01-2021, 09:24 AM
Last Post: Megachip
  Network stats displayed / counted wrong MrElliwood 0 912 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Wrong Video Resolution LittleSparko 0 1,533 03-16-2020, 09:59 AM
Last Post: LittleSparko
  Showing incorrect pulse stats Vetselm 1 2,322 02-15-2020, 03:54 PM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 8,929 01-18-2020, 12:08 PM
Last Post: Megachip
  [2.6.3][WinXP]Wrong Key Kombinations Megachip 1 2,806 09-20-2015, 12:02 PM
Last Post: micycle
  WhatPulse lets you login with wrong password London_Ash 0 2,775 08-03-2015, 08:44 AM
Last Post: London_Ash
  wrong you've clicked the most app commentator 1 3,142 06-28-2015, 05:39 PM
Last Post: smitmartijn

Forum Jump:


Users browsing this thread: 1 Guest(s)