WhatPulse Forums » Support » Client software v » Server error: Missing input! with whatpulse 2.8.4 on Win10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server error: Missing input! with whatpulse 2.8.4 on Win10
05-16-2019, 09:07 PM
Post: #1
Server error: Missing input! with whatpulse 2.8.4 on Win10
Server error: Missing input! Please contact the developers.

I use Windows 10. Logout and logging again doesn't work. What could be the issue?thanks!
Find all posts by this user
Quote this message in a reply
06-02-2019, 03:23 AM
Post: #2
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
07-28-2019, 08:11 PM
Post: #3
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
09-24-2019, 10:56 PM
Post: #4
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
I'm not sure if you already gave up, but I had similar issue and solved this problem by logging out and logging in again using email and password (I was using Facebook, but this probably caused the problem)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 203 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 121 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 187 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 184 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 494 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 458 03-29-2021 08:17 AM
Last Post: Resowy
  Getting a lot of application error cavveman 0 379 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,102 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 892 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,285 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)