WhatPulse Forums » Support » Client software v » When you switch networks WhatPulse stops tracking bandwidth Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
When you switch networks WhatPulse stops tracking bandwidth
02-15-2021, 03:43 AM
Post: #1
When you switch networks WhatPulse stops tracking bandwidth
I am on macOS Big Sur 11.2.1 running WhatPulse client 3.1. Whenever I am on one WiFi network and I switch over to a new one, WhatPulse stops recording internet bandwidth, and I can tell because whenever I watch YT the bandwidth numbers aren't going up. Whenever I'm on ethernet and I switch to Wi-Fi or vice versa, it stops recording bandwidth numbers.

The only fix I've found for this is to restart my computer every time I switch a network.

I've also noticed that the WhatPulse client counts bandwidth wrong, because whenever I do a speedtest on Speedtest or go into inspect element while I'm doing something on Google Chrome, WhatPulse always reports significantly less bandwidth used than what Speedtest and Google Chrome reported.

It would be great if someone could help, thank you Smile
Find all posts by this user
Quote this message in a reply
02-15-2021, 04:02 PM
Post: #2
RE: When you switch networks WhatPulse stops tracking bandwidth
Hi,

This is a known problem with 3.x - it'll be fixed in 3.2. Also, just a restart of the client will fix it as well - you don't have to restart the entire client.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-01-2021, 10:05 AM
Post: #3
RE: When you switch networks WhatPulse stops tracking bandwidth
(02-15-2021 04:02 PM)smitmartijn Wrote:  Hi,

This is a known problem with 3.x - it'll be fixed in 3.2. Also, just a restart of the client will fix it as well - you don't have to restart the entire client.

Ok thank you Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 725 09-10-2021 11:30 AM
Last Post: kitliasteele
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,079 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 217 08-19-2021 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 146 08-04-2021 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 327 06-13-2021 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 554 06-11-2021 07:00 PM
Last Post: Alexey..Zubenko
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 588 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 589 04-04-2021 04:49 PM
Last Post: blankster
  Problem on starting whatpulse Steven793 1 910 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 2,175 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)