• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Whatpulse doesn't track internet up/down correctly on gigibit internet
Threaded Mode
#1
Whatpulse 3.3

I noticed when uploading youtube videos that my upload count didn't match the video size. (It used to be correct before I upgraded our internet.)

So I decided to run some tests to figure out the issue.

I tested it out over wifi (100 upload) and the file was 180gb. When it finished uploading Whatpulse showed the correct 150gb upload. Then I tested on ethernet (900 upload), after it was finished uploading Whatpulse only said 58gb of data was uploaded.

I believe it is an issue with Whapulse not keeping up with how much data is moving because of the speeds.
 
Reply
#2
Yupp. Been like this forever. Just cancelled my premium because of it.
They don't give a shit.
 
Reply
#3
I've also just noticed this, I've downloading 3.3 from the website now and installing it seemed to fix it. 3.3 was installed with the autoupdater before that, it probably didn't install all depedencies properly or something like that.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse client backup: Access is denied. Galaxied 1 40 6 hours ago
Last Post: smitmartijn
  Client doesn't always reset unpulsed application data on pulse Robby250 2 142 6 hours ago
Last Post: smitmartijn
  Whatpulse is not tracking anything on linux Xabec 1 106 11-20-2021, 01:03 AM
Last Post: Code-E
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 213 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 232 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 1,090 09-10-2021, 11:30 AM
Last Post: kitliasteele
  Geek Window widget doesn't remember position at startup CTH 0 293 09-05-2021, 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,033 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse client stops tracking keys Sylverblack 0 362 08-04-2021, 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 548 06-13-2021, 10:56 PM
Last Post: Suxhe

Forum Jump:


Browsing: 1 Guest(s)