WhatPulse Forums » Support » Client software v » Pulse: Error while talking to website Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pulse: Error while talking to website
10-02-2021, 08:39 AM
Post: #1
Pulse: Error while talking to website
I get the following Error (Screenshot attached).

Pulsing is not possible.

Client is v3.4, Win10-x64 Build 19043.

From the app.log:

02-10-2021 10:31:09.111 DEBUG void __thiscall wHTTP::request(const class QString) The number you are dialing is busy, please try again later.
02-10-2021 10:31:14.088 DEBUG GetModuleFileNameEx failed for processId: 2512 0
02-10-2021 10:31:14.946 WARN void __thiscall ClientCommunication::checkHTTPError(class QString) Error: "Error while talking to website: Error transferring https://client.whatpulse.org/v3.0/ - server replied: Internal Server Error"


Attached File(s)
.png  Capture.PNG (Size: 5.85 KB / Downloads: 12)
Find all posts by this user
Quote this message in a reply
10-02-2021, 12:28 PM
Post: #2
RE: Pulse: Error while talking to website
I am also having this error when trying to pulse Sad
Find all posts by this user
Quote this message in a reply
10-02-2021, 05:20 PM
Post: #3
RE: Pulse: Error while talking to website
im getting this one and throttle due to activity error from keys/clicks being too high, when they havent changed. for some reason the app isnt resetting unpulsed to 0 when it pulses.

[Image: Snake_Solid.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 15 6,696 09-27-2021 08:34 AM
Last Post: smitmartijn
  App login on Mac never opens website loki_racer 0 410 06-28-2021 03:39 PM
Last Post: loki_racer
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 1,965 06-16-2021 01:32 AM
Last Post: Bloopy
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 445 06-13-2021 10:56 PM
Last Post: Suxhe
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 441 05-20-2021 08:43 PM
Last Post: TheIceMage
  Getting a lot of application error cavveman 0 804 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 2,192 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 1,804 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,836 11-30-2020 10:03 AM
Last Post: smitmartijn
  Can't pulse OskarCodes 1 2,014 05-09-2020 05:34 PM
Last Post: Anonymous2

Forum Jump:


User(s) browsing this thread: 1 Guest(s)