WhatPulse Forums » Support » Client software v » Unable to pulse (one computer) Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to pulse (one computer)
08-12-2007, 02:18 AM
Post: #1
Unable to pulse (one computer)
Windows XP MCE, 1.5 Beta: I have only one computer, and one profile. I had set my account to auto-pulse, but have not been able to pulse in quite a while, either automatically or manually (right-click -> "Pulse!"). When I do this, I don't get any sort of error message - the tray icon acts as if it's pulsed, but the keystrokes remain and do not register online. This has gone on for a little over 2 weeks, with about 140,000 keystrokes that I'm unable to pulse. Any way to get pulses working again?
Quote this message in a reply
08-12-2007, 12:20 PM
Post: #2
Unable to pulse (one computer)
are you behind a proxy, are you using a firewall?

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
08-25-2007, 05:57 AM
Post: #3
Unable to pulse (one computer)
No, and no...this fails on multiple wireless internet connections.
Quote this message in a reply
08-30-2007, 03:09 PM
Post: #4
Unable to pulse (one computer)
i have the same problem... but i im jusing it on two computers...

one on Vista, and that one are working, and one on XP Pro...
this are ploping up when i am loggin on... :
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 1,727 06-16-2021 01:32 AM
Last Post: Bloopy
  Unable to authenticate on Arch Gudako 0 736 12-07-2020 10:07 AM
Last Post: Gudako
  Can't pulse OskarCodes 1 1,918 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 3,543 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 2,101 02-15-2020 03:54 PM
Last Post: smitmartijn
  Unable to install latest version: Certificate expired Gadgetdude 1 1,881 01-09-2020 10:32 AM
Last Post: smitmartijn
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 1,722 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Unable to log in Aron77 0 1,542 05-05-2019 02:18 PM
Last Post: Aron77
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,469 03-03-2017 09:54 PM
Last Post: dgw
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 3,062 11-05-2016 10:34 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)