• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Can't leave team
Threaded Mode
Hey there. I wanted to create a team today. SonicRetro was actually a team I joined before but now I'm the only one there since I was the only one active I guess and now I can't leave the team since the founder isn't there.

When I want to leave it just gives me that black loading screen but nothing happens.
I found a fix for it.

Right-click on the Leave Team link, and open it on a new tab.
(07-23-2013, 12:47 AM)SonicVaan Wrote: When I want to leave it just gives me that black loading screen but nothing happens.

I made you the founder of the team, so you should be able to leave it now.

Possibly Related Threads…
Thread Author Replies Views Last Post
  can't edit team profile kerokerobonito 0 819 07-27-2021, 12:56 AM
Last Post: kerokerobonito
Sad Unable to join a team jantograaf 1 3,193 03-30-2015, 06:38 PM
Last Post: smitmartijn
Brick No leader at Team Hungary gbence 1 3,914 11-14-2014, 07:56 AM
Last Post: PinkFloyd
  [SOLVED] No space allowed in team name? koekwau5 5 7,323 09-06-2014, 09:00 AM
Last Post: smitmartijn
  Team ranks not the same on 2 differents pages LuluTchab 2 5,555 01-16-2014, 04:32 PM
Last Post: LuluTchab
Bug Team password problem... SeeEmAge 1 4,585 12-11-2013, 01:57 AM
Last Post: Century0
  [SOLVED] Error in team WebAPI Electrosa 4 7,197 09-30-2013, 08:21 PM
Last Post: Electrosa
  Team URLs broken without trailing slash [GoT]Tsunami 1 5,083 09-04-2013, 07:08 PM
Last Post: smitmartijn
  Viewing a Team's Statistics FireOfExile 2 5,359 08-19-2013, 06:52 PM
Last Post: FireOfExile
  Team variables not working GnaXi 3 6,418 06-20-2013, 09:34 PM
Last Post: GnaXi

Forum Jump:

Browsing: 2 Guest(s)