• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Whatpulse not recording 1 specific key (d key)
Threaded Mode
#1
I just downloaded Whatpulse today and it's interesting so far, however it doesn't properly record my "D" keystrokes.

Outside of any applications it seems to work but when i was running a game which involves hitting the "A" and "D" keys approximately the same amount after exiting the application to check the number of keystrokes i had about 700 "D" keystrokes and over 5500 "A" keystrokes.

In the game I'm also always holding the space bar and sometimes the control key so at most I'd have 4 keys pressed at the same time and I'm wondering if that's possibly what's causing this issue? However the "A" key, space bar, and control key all seem to have an appropriate amount of key presses attributed to them.
 
Reply
#2
Same thing here. Bhop life is hard. Bumping question.
 
Reply
#3
The problem is probably that that game is stopping the client from registering the right keys. You can try to enable administrator mode in the client settings to see if that helps.

http://help.whatpulse.org/kb/client/keys...t-counting
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse is not tracking anything on linux Xabec 2 227 11-29-2021, 09:08 AM
Last Post: Xabec
  Whatpulse client backup: Access is denied. Galaxied 1 135 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 307 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 299 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 1,188 09-10-2021, 11:30 AM
Last Post: kitliasteele
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,189 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 592 08-19-2021, 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 426 08-04-2021, 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 610 06-13-2021, 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 847 06-11-2021, 07:00 PM
Last Post: Alexey..Zubenko

Forum Jump:


Browsing: 2 Guest(s)