• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: [SOLVED] Facts window occassional displays strange formats/information
Threaded Mode
#1
For starters. The facts window displays overlapping when there is more than 1 screen, and they differ in resolution (image1). This one happened with a resolution of 1920x1080 and the main screen being 1366x768.

Secondly, the facts window displays %1 etc values at seemingly random (image2).

1) Which version of WhatPulse are you running?
2.7.1

2) What Operating System are you using? Please include the OS Architecture (x86 or x64).
Windows 8.1 Pro 64-bit (6.3, Build 9600)

3) If you are using Windows, do you have WinPcap properly installed?
Yes

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
Yes

6) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
Windows Defender


Attached Files
.png   8128d9100e39eb60eb79986e17e0ecc2.png (Size: 46.15 KB / Downloads: 362)
.png   99c60c3d18074b1279d670b0315e5fde.png (Size: 84.47 KB / Downloads: 377)
 
Reply
#2
For the starters: stretch the window a bit by resizing it. I'll make sure it'll be the right minimum size next version.

For the secondly: that happens when there are no stats for that facts..will also be fixed next version by simply omitting those facts when no stats are found.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 704 11-03-2021, 10:29 PM
Last Post: Code-E
  Geek Window widget doesn't remember position at startup CTH 0 634 09-05-2021, 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 14,302 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  No "Open Geek Window" option h05hardman 4 2,164 02-05-2021, 11:55 AM
Last Post: h05hardman
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 2,835 01-17-2021, 12:08 PM
Last Post: smitmartijn
  Window Opens on Start Up Garya 1 1,417 01-15-2021, 10:23 AM
Last Post: smitmartijn
  Geek Window /// Update 3.0 fail? Chrisu 3 2,126 12-29-2020, 11:22 AM
Last Post: smitmartijn
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 4,702 03-13-2020, 04:14 PM
Last Post: PeaceFreak
  geek window wont open samjolteon 0 2,282 07-01-2019, 02:19 AM
Last Post: samjolteon
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 4,959 06-20-2019, 11:54 AM
Last Post: radioz

Forum Jump:


Browsing: 2 Guest(s)